Blog Category: 

On April 8, 2014, the National Cyber Awareness System announced the discovery of a vulnerability named “Heartbleed Bug,” which affects the widely used OpenSSL web encryption.

AimLoan and all sites related to AimLoan either do not use OpenSSL web encryption or have been safeguarded against this.  

AimLoan will continue to monitor for vulnerabilities such as the “Heartbleed Bug" and any others that may arise in the future.  The security of your data is of the utmost importance to us and we value your business. 

For more information surrounding the “Heartbleed Bug”, please visit http://heartbleed.com.